Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RH - Linha Datasul - eSocial SST - S-2210 Campo de preenchimento obrigatório ultDiaTrab


time.png Tempo aproximado para leitura: 00:01:08 min

Ocorrência
Mensagem S-2210 - Comunicação de acidente de trabalho  é rejeitada governo, com seguinte mensagem Campo de preenchimento obrigatório ultDiaTrab.
 

erro_esocial_1.PNG

Ambiente
TOTVS RH - TOTVS RH (Linha Datasul) - eSocial SST – Versão 12

Causa 
A partir do dia 16/01/2023, entrou em vigor NT - Nota Técnica 06/2022, no eSocial, e com isso ocorreu alterações no layout da mensagem S-2210.

Solução
Para reenviar mensagem S- 2210 ao governo, deverá atualizar o layout para S-1.0 NT06/2022 ou S-1.1, Seguindo o processo abaixo:

1 - Acessar o programa FP0560 - Manutenção Estabelecimentos, clicar no botão eSocial.

2- No programa FP0560A - Complemento Estabelecimento, na pasta eSocial, e no campo Leiaute selecione a Versão: S-1.0 NT06/2022 ou S-1.1, e OK

3- Após enviar novamente a mensagem S-2210 ao governo.

Importante
Realizar atualização dos schemas no TSS conforme artigo: TSS - Atualização dos SCHEMAS.

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _