Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Backoffice Protheus - FIS - Arq. Magnéticos - Error log InterFunctionCall: cannot find function SPEDPISCOF in AppMap on __EXECUTE(APLIB090.PRW)


time.png Tempo aproximado para leitura:00:02:00 min

Ocorrência
Ao tentar gerar o Sped Contribuições pela rotina Sped Pis/Cofins é apresentado o erro InterFunctionCall: cannot find function SPEDPISCOF in AppMap on __EXECUTE(APLIB090.PRW)

Ambiente
Cross Segmento - TOTVS Backoffice (Linha Protheus) - TOTVS Gestão Fiscal - Todas as versões

Causa
O errorlog ocorre porque  a rotina em questão foi descontinuada em 2015 e desde então não existe mais pacotes para atualização.

Solução
Atualmente, para gerar o Sped Contribuições, primeiramente é preciso utilizar a rotina Apuração EFD Contribuições - FISA001 para geração da Apuração do PIS e COFINS e em seguida a rotina Geração do Arquivo EFD Contribuições - FISA008 para geração do arquivo txt.



Abaixo, segue link com os manuais de geração tanto da apuração quanto do arquivo.

Link: Boletim Técnico Apuração EFD Contribuições:

https://tdn.totvs.com/pages/releaseview.action?pageId=212896468

Link:Boletim Técnico Geração Arquivo txt EFD Contribuições:

https://tdn.totvs.com/pages/releaseview.action?pageId=715144991


Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _