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Framework - Linha Logix - FRW - Falha no acesso ao Logix para determinado usuario

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Ocorrência
Ao tentar acesso o Sistema, imediatamente após digitar a senha de logon o Sistema retorna mensagem  dizendo que SMARTCLIENT encontrou um erro e será finalizado. Esta situação ocorre para um usuário enquanto demais seguem acessando o sistema normalmente.

Ambiente
Framework - Framework (Linha Logix) – Menu – Versão 12

Causa
Esta situação ocorre devido uma falha nos atalhos criados pelo usuário no desktop do Logix, atalhos na tela de menu principal.

Solução
Para solucionar esta situação, acesse o editor de querys do banco de dados e execute o SQL abaixo, substituindo as variáveis [usuario] e [empresa] conforme o usuário e empresa que está ocorrendo o problema.

DELETE  FROM frm_profile_usuario_empresa 
WHERE chave = 'menu_shortcut' 
AND empresa = [EMPRESA] 
AND usuario = [USUARIO]

Após  o procedimento o acesso ao Sistema para este usuário deve-se normalizar. O usuário precisará recriar os atalhos dos programas no desktop de menu do Logix se assim desejar.

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