Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Varejo - Supermercados - Client Setup - Erro de DLL's após a atualização para a versão 22.07 (C5Client)

time.png Tempo aproximado para leitura: 00:01:00 min

Ocorrência
Erros de DLL's após a atualização para a versão 22.07: 

mceclip0.pngmceclip1.png

mceclip2.pngmceclip3.png

Ambiente
Varejo - Supermercados - Ferramentas - Versão 22.07

Causa
É preciso a instalação do novo pacote C5Client para que os erros de DLL's não ocorram mais. 

Solução
Será necessário baixar a versão nova do C5Client como informa o artigo do TDN Modernização ERP Desktop - Centura. Segue um print do trecho, contudo todo o conteúdo é essencial para compreender a instalação correta para a versão 22.07:


Se a instalação do C5Client já foi realizada pode ter ocorrido alguma interferência. Por gentileza, efetuar novamente a instalação e nos avise caso o erro persista. 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _