Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Varejo - Supermercados - Client Setup - Erro de DLL (mtbl74.dll) ao atualizar para a versão 22.07

time.png Tempo aproximado para leitura: 00:00:30 min

Ocorrência
Ao tentar executar os aplicativos TOTVS - Linha Consinco o sistema não abre e aparece as mensagens abaixo: 

mceclip0.png

mceclip1.png

Ambiente
Varejo - Supermercados - Linha Consinco - Ferramentas - Versão 22.07

Causa
A versão do Visual C++ Redistributable precisa estar na versão indicada no TDN de instalação de 2013. Fora essa versão tanto mais antiga quanto mais recente não irá executar os aplicativos da versão 22.07.  

Solução
Siga o passo a passo do TDN: Modernização ERP Desktop - Centura 

1. Clique no link do Visual C++ Redistributable Packages for Visual Studio 2013 x86;

mceclip2.png

2. O link direcionará para a página de download do programa, selecione a linguagem e em seguida clique em Download;

mceclip3.png

3. Selecione a opção 'vcredist_x86.exe' e clique no botão 'Next';  mceclip4.png

4. O programa fará o download e em seguida prossiga com a instalação o executável.

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _