Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmento - Backoffice Linha Protheus - SIGACTB - Erro HTTP ao acessar novas rotinas PO-UI

Ocorrência

Ao acessar as novas rotinas PO-UI é apresentado erro: Não possível Acessar este Site
mceclip1.png
Ambiente
Cross Segmento - Backoffice Linha Protheus - Controladoria Gerencial - A partir da release 12.1.33

Causa
Falta de parametrizações no Appserver.Ini do Protheus.


Solução
Para corrigir o erro, veja os passos abaixo:

 

Confira se as Tags abaixo estão configuradas corretamente no Appserver.Ini em seu ambiente:

 

Para a utilização da nova funcionalidade Conciliador Contábil e Validador ECD/ECF por exemplo, é necessária a ativação da porta multi-protocolo no appserver.ini do seu ambiente Protheus.

    • Na seção GENERAL, deve-se incluir a chave “App_Environment”, cujo valor deve ser o nome do ambiente que os serviços PO-UI rodarão. 
    • Na seção DRIVERS,  deve-se habilitar a porta multiprotocolo na chave “MultiProtocolPort” com o valor = 1.
    • Por padrão a conexão SSL está ativa na porta multiprotocolo, os detalhes das configurações estão disponíveis na documentação Application Server - Porta Multiprotocolo. Para desabilitar a conexão por SSL é necessário informar a chave “MultiProtocolPortSecure = 0”

Para mais informações sobre essa configuração acesse a página Application Server - Porta Multiprotocolo.

Exemplo:

 

Obs: Caso tenha balanceamento de carga nos AppServer, é necessário que tanto o Master quanto os Slaves possuam a configuração das Tags no arquivo Ini. 

 

Após Configuração das Tags, realizar o procedimento abaixo:


01.Acesse c:\totvs\Protheus_Data\FrameHTML;
02. 
Renomeie a pasta Http-Root;

mceclip0.png

03.Após aplicar as alterações, reinicie os serviços do  Appserver e tente novamente o acesso via Desktop.

 

Saiba Mais

Conciliador Backoffice - CTBA940 - P12 - Contabilidade Gerencial

 

Validador ECD / ECF

 

Chave App_Environment

 

Balanceamento de carga

 

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 1

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _