Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Agro - PIMS MC - MNF - Ao abrir a tela de Cadastro de Equipamento ocorre a mensagem de erro Parâmetro não configurado para este caso

time.png Tempo aproximado para leitura: 00:01:30 min

Ocorrência
Ao abrir a tela de Cadastro de Equipamento é apresentado a mensagem de erro Parâmetro não configurado para este caso.

 

image20.png

 

Ambiente
TOTVS Agro - TOTVS Agro - Multicultivo - Manutenção Frota - Versão 12

Causa
Esse incidente ocorre, pois, o parâmetro FG_HABILITA_INTEGRACAO_COMBUSTIVEL não existe no banco de dados em utilização.

Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. É necessário executar o comando abaixo respectivo ao seu banco de dados:

Banco de dados Oracle:

INSERT INTO PRXPARAMETER(ID_PRXPARAMETER, CONTEXT_APL, NAME_PARAMETER, DESCRIPTION, ID_TERMO, VALOR_PADRAO, VALOR, ROWVERSION, LAST_UPDATE, CHANGED_BY, FG_UNIDADEADM, ID_PRXGPPARAMETER, FG_VISIVEL, FG_OBRIGATORIO, ID_PRXTABELA, ID_VALOR, ID_PRXPARAM_GRP_DOMINIO, FG_TIPO, NR_TAMANHO, VL_MINIMO, VL_MAXIMO, NR_DECIMAIS) VALUES (54028, 'PIMSGRAOS.MANUTENCAO', 'FG_HABILITA_INTEGRACAO_COMBUSTIVEL', 'Habilita integração com automação de posto de combustível', 18669, 'N', 'N', 1, SYSDATE, 'TBS', 'S', 4, 'S', 'S', NULL, NULL, 1, NULL, NULL, NULL, NULL, NULL);
COMMIT;

Banco de dados SQL Server:

BEGIN TRANSACTION
INSERT INTO PRXPARAMETER(ID_PRXPARAMETER, CONTEXT_APL, NAME_PARAMETER, DESCRIPTION, ID_TERMO, VALOR_PADRAO, VALOR, ROWVERSION, LAST_UPDATE, CHANGED_BY, FG_UNIDADEADM, ID_PRXGPPARAMETER, FG_VISIVEL, FG_OBRIGATORIO, ID_PRXTABELA, ID_VALOR, ID_PRXPARAM_GRP_DOMINIO, FG_TIPO, NR_TAMANHO, VL_MINIMO, VL_MAXIMO, NR_DECIMAIS) VALUES (54028, 'PIMSGRAOS.MANUTENCAO', 'FG_HABILITA_INTEGRACAO_COMBUSTIVEL', 'Habilita integração com automação de posto de combustível', 18669, 'N', 'N', 1, GETDATE(), 'TBS', 'S', 4, 'S', 'S', NULL, NULL, 1, NULL, NULL, NULL, NULL, NULL);
COMMIT;

2. Após execução basta abrir a tela novamente.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _