Ocorrência
Saldo anterior zerado nos relatórios contábeis
Causa
As tabelas de saldos contábeis foram reestruturadas na versão 12. Passaram de CT's para CQ's.
Ambiente
Cross Segmento - Backoffice Linha Protheus - Contabilidade Gerencial – A partir da versão 12
Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1.Verificar a data do primeiro lançamento contábil gravado na rotina CTBA102 - Lançamento contábil automático.
2.Rodar o Reprocessamento de saldos (rotina CTBA190) para todo o período contábil registrado no ambiente.
Exemplo:
Primeiro lançamento registrado: 01/01/2004
Período do Reprocessamento: 01/01/2004 até a data atual
Saiba Mais :
Balancete demonstra saldo anterior e Data de referência indevidamente.:
MP - SIGACTB - Documentação CTBR400 e CTBR040
MP - SIGACTB - CTBA190 Campo Filial das tabelas CQ não estão sendo alimentadas
0 Comentários