Ocorrência
Ao logar no RM ocorre o erro: Usuário fora do período de validade!
O usuário informado não é mais válido. Entre em contato com o supervisor para que ele regularize a situação.
Ambiente
Todas as versões do Sistema RM.
Causa
Expiração da validade do usuário.
Solução
Para correção da inconsistência, siga os passos abaixo:
- Acesse o RM com usuário supervisor;
Importante
Para identificar quais usuários são supervisores, consulte a tabela GPERMIS.- A consulta pode ser realizada no RM, através do Menu Visões de Dados (SQL);
- Serão listados os usuários supervisores;
- A consulta pode ser realizada no RM, através do Menu Visões de Dados (SQL);
- Selecione o Sistema Serviços Globais, Aba Segurança, Usuários;
- Selecione o usuário cujo erro é apresentado;
- Clique em editar;
- Altere a data do campo "Expiração de Validade" para a data desejada ou marque a flag "Sempre válido";
- Realize o login no RM com o usuário atualizado;
0 Comentários