FAQs - Suporte técnico

RM - Frame - Autorização de uso do sistema irá vencer

Ocorrência
Ao logar em qualquer aplicativo RM é apresentado o aviso "A autorização de uso do sistema irá vencer em XX/XX/XX. Acesse o portal do cliente através do endereço 'http://suporte.totvs.com/gestaodelicencas' para identificar o motivo ou entre em contato com o CST - Centro de Serviços TOTVS.

Ambiente
Todas as versões do Sistema RM que utilizam o License Server Virtual.

Causa
Falta de comunicação do servidor de licenças do cliente com os servidores da Totvs (interrupção na atualização diária das licenças).

Solução
Para correção da inconsistência, siga os passos abaixo:

  1. Acesse o TOTVS License Monitor (aplicativo do LS)
  2. Clique na antena, localizada no canto superior à direita, conforme print abaixo, para realizar a atualização manual:
  3. Após o termino do processo anterior, clique em informação, localizado no canto superior à direita, conforme print abaixo:
  4. Avalie se a Data de geração da autorização de uso e Data de vencimento da autorização de uso estão atualizadas, conforme exemplo no print abaixo:

    Data de geração da autorização de uso: Data atual;
    Data de vencimento da autorização de uso: Data atual + 30 dias;

Importante
O TOTVS | License Server necessita de acesso à internet para sua instalação e operação. 
O Acesso é realizado através do protocolo HTTPS e toda a comunicação é feita pela porta 443. Caso a sua empresa possua firewall e/ou restrições de acesso à internet, é necessário que o administrador da rede libere o acesso para o endereço https://licenseservercloud.totvs.com.br/ (Este é o endereço base dos serviços do License Server, assim ao acessar em um Browse, será retornada a uma mensagem de erro de serviço). O tipo de conexão realizada é outbound (O License Server realiza uma chamada cliente a um servidor na Internet).

Aviso
Utilize sempre o endereço DNS https://licenseservercloud.totvs.com.br. A utilização do seu respectivo endereço IP pode causar interrupção na atualização diária das licenças caso a Totvs altere o endereço IP. Isso não fará com que o LS Virtual pare de funcionar de imediato, mas pela perda de comunicação diária, passará a exibir a mensagem de expiração da licença e obrigará uma intervenção manual de troca do IP ou alteração para o DNS (licenseservercloud.totvs.com.br) na regra do seu servidor.

Mais informações em TOTVS License Server Virtual

Saiba mais

Para avaliar a comunicação entre o seu servidor de licenças e os servidores da Totvs, siga as orientações do link abaixo:

RM - Frame - Telnet e Tracert License Server Virtual

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _