Tempo aproximado para leitura: 00:03:00 min
Ocorrência
Ao logar em qualquer aplicativo RM ocorre o erro abaixo:
Excedeu número de licenças
Ambiente
Framework - Linha RM - Todas as versões do sistema RM
Causa
As licenças não foram remanejadas para o TOTVS ID utilizado na instalação do TOTVS License Server.
Solução
Para correção da inconsistência, siga os passos abaixo:
- Acessar o Totvs License Monitor (aplicativo do License Server) e avaliar se apenas as licenças 4007 (Totvs Dev Test) ou as licenças 4092 (DBACCESS User) ou ainda nenhum licença está sendo apresentada, conforme exemplo abaixo:
- Acessar o Portal do Cliente e verificar se o TOTVS ID (Identificando o TOTVS ID em uso) não foi bloqueado por engano (Guia Gestão de Licenças TOTVS).
- Clique na aba Licenças;
3.1 Verifique se as licenças estão configuradas para o TOTVS ID em questão;
3.2 Caso não esteja, remaneje as licenças (através dos botões + e -);
3.3 Clique em Salvar no final da página.
- Acesse o TOTVS License Monitor e realize a atualização manual:
- Clique no menu similar à uma antena, no canto superior à direita, conforme exemplo abaixo:
- Avalie se todas as licenças contratadas foram entregues e valide o acesso no sistema RM.
- Clique no menu similar à uma antena, no canto superior à direita, conforme exemplo abaixo:
Saiba mais
Para mais informações sobre como verificar a quantidade de licenças, consulte o artigo abaixo:
Framework - Linha RM - Frame - Como verificar a quantidade de licenças
0 Comentários