Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.
Base de Conhecimento

RH - Linha Datasul - Técnicas e Programas de Acerto - Mensagem 17936 ao acessar a base de dados.

RH - Linha Datasul - Técnicas e Programas de Acerto - Mensagem 17936 ao acessar a base de dados.

relogio.png Tempo aproximado para leitura: 00:01:20 min

Ocorrência

Mensagem 17936 ao acessar a base de dados.

Ambiente
TOTVS RH – TOTVS RH (Linha Datasul) – Técnicas e Programa de Acerto – Versão 12

Causa
Não estão parametrizadas todas as informações necessárias para que o usuário tenha acesso corretamente ao Sistema.

Solução 
Ao acessar a base de dados ocorre a seguinte mensagem de erro:

  • 17936 - Complemento Usuário RH Não Informado.
  • Não foram incluídas informações complementares do usuário para configuração de acesso ao produto HR. Este complemento deverá ser efetuado através do botão Compl RH na opção Modifica do cadastro de usuários.

Se o usuário terá acesso ao HCM - usuário de RH por exemplo: 

Esta mensagem ocorre porque ao incluir o usuário que está tentando acessar a base de dados, não foi clicado no botão Compl RH e por este motivo não estão parametrizadas todas as informações necessárias para que o usuário tenha acesso corretamente ao Sistema.
Após efetuar o procedimento citado acima, esta mensagem não aparecerá mais para o usuário ao efetuar o login na base de dados.

Se o usuário é de EMS2/EMS5 e não terá acesso ao HCM:
Abrir um chamado para o Suporte HCM, reportando a mensagem em questão e informando que o usuário que reporta a mensagem é de EMS2/EMS5 e não terá acesso ao HCM.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _