Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.
Base de Conhecimento

RM - SAU - Lote considerado na integração diferente do selecionado manualmente na Movimentação de Estoque

RM - SAU - Lote considerado na integração diferente do selecionado manualmente na Movimentação de Estoque

Ocorrência

Erro de Lote considerado na integração é diferente do selecionado manualmente na tela de movimentação de estoque.

Causa

Parametrização do RM Saúde e do RM Nucleus.

Ambiente

RM Saúde integrado ao RM Nucleus .

Solução

No RM Saúde
1 - Acesse Parâmetros > Parâmetros Gerais;
2 - Selecione a aba Estoque II;
3 - Certifique-se de que o parâmetro Busca automática (lote/validade) pelo método PEPS na requisição e MAT/MED esteja desmarcado. Caso necessário, desmarque o campo e selecione Gravar;

No RM Nucleus
4 - Acesse a aba Ambiente e clique em Parâmetros, e em seguida selecione Gestão de Estoque, Compras e Faturamento;

Img1.PNG


5 - Identifique o grupo ao qual pertence o tipo de movimentação que tem o comportamento indesejado. Caso necessário é possível conferir a lista de cada grupo selecionando-o e selecionando Avançar, retornando posteriormente;

Img2.PNG
6 - Ao encontrar o grupo correto selecione Avançar;
7 - Selecione o tipo de movimento desejado com um duplo clique, e em seguida selecione Avançar;

Img4.PNG
8 - Na lista do lado esquerdo selecione Item - Lote/Grade/Num série;
9 - Verifique a situação dos campos na área de Lote de Produto. O campo Carrega Lotes Mais Antigos não pode estar selecionado. O campo Consiste Lote pode estar selecionado.

Img3.PNG

Após conferir a situação destes parâmetros o processamento da movimentação de estoque deve buscar o lote correto selecionado manualmente.

Saiba Mais
Acesse nossa Central de Atendimento na opção Perguntas Frequentes e verifique nossos Artigos para se Autoatender.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _