Ocorrência
Ao executar qualquer processo no RM, os mesmos não finalizam a execução (0% processamento).
Ambiente
Todas as versões do Sistema RM.
Causa
Processos travando a fila de execução dos jobs ou configuração de ambiente.
Solução
Para correção da inconsistência, siga os passos abaixo:
- Abra o Executar (tecla Win + R) e Digite %temp%;
- Delete os arquivos temporários dos diretórios abaixo:
C:\Windows\ServiceProfiles\NetworkService\AppData\Local\Temp
C:\Windows\ServiceProfiles\LocalService\AppData\Local -
Verifique se a data/hora/minuto das máquinas que estão envolvidas no processo está igual. Sendo as máquinas Servidor de Banco de dados, Servidor de Terminal Service, Servidor de Processos (Jobs), Servidor de Aplicação (APP) e Estações clientes.
Importante: Considerando ambientes que utilizam fuso horário diferentes, recomendamos optar por um fuso horário, por exemplo, máquinas client em Brasília e Servidor de Banco de Dados em Mato Grosso. Escolha um fuso horário, ajuste data/hora/minuto de todas as máquinas. As máquinas nas quais forem necessárias alterações devem ser reiniciadas. -
Acesse o diretório “C:\totvs\CorporeRM\RM.Net”. Dentro da pasta informada você deverá apagar o arquivo “Alias.dat”. Reinstale o serviço do Host, confirmando as permissões da conta para iniciar o serviço do host, exemplo:
Local Account, alterando para uma conta de administrador da rede:
- Realize a Limpeza de Logs de Execução de Processos, conforme link abaixo informando o valor 1 para o campo 'Número de dias para excluir servidores parados':
RM - Frame - Como limpar o log de execução de processos - Caso a inconsistência persista, proceda com as orientações do link Procedimentos para manutenção dos Jobs
0 Comentários