FAQs - Suporte técnico

RM - Frame - Processos não executam

Ocorrência
Ao executar qualquer processo no RM, os mesmos não finalizam a execução (0% processamento).

 

Ambiente
Todas as versões do Sistema RM.

 

Causa
Processos travando a fila de execução dos jobs ou configuração de ambiente.

 

Solução
Para correção da inconsistência, siga os passos abaixo:

  1. Abra o Executar (tecla Win + R) e Digite %temp%;
  2. Delete os arquivos temporários dos diretórios abaixo:     C:\Windows\ServiceProfiles\NetworkService\AppData\Local\Temp     C:\Windows\ServiceProfiles\LocalService\AppData\Local
  3. Verifique se a data/hora/minuto das máquinas que estão envolvidas no processo está igual. Sendo as maquinas Servidor de Banco, Servidor de Terminal Service, Servidor de Processos e Estações clientes.

     

  4. Acesse o diretório “C:\totvs\CorporeRM\RM.Net”. Dentro da pasta informada você deverá apagar os arquivos  “Alias.dat” e _Broker.dat. Reinstale o serviço do Host, confirmando as permissões da conta para iniciar o serviço do host, exemplo:

    Local Account, alterando para uma conta de administrador da rede:

     

    Em seguida execute o arquivo “RM.AliasManager.exe”. Preencha os campos conforme a conexão exige.

  5. Realize a Limpeza de Logs de Execução de Processos, conforme link abaixo:
    Limpar Log de Execução de Processos
  6. Caso a inconsistência persista, proceda com as orientações do link Procedimentos para  manutenção dos Jobs 
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