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Framework - Linha RM - Frame - Fila de processos não é lida há mais de dois minutos

Framework - Linha RM - Frame - Fila de processos não é lida há mais de dois minutos

time.pngTempo aproximado para leitura: 00:02:00 min

Ocorrência
Ao executar qualquer processo no RM, ocorre a mensagem O sistema detectou que a fila de processos não é lida há mais de dois minutos. É possível que nenhum Job Server esteja ativo. Caso seu processo não seja executado entre em contato com o administrador do sistema. 

Ambiente
Framework - Linha RM - Frame - Todas as versões do sistema RM

 

Causa
Job Server não iniciado.

 

Solução
Para correção da mensagem de erro, siga os passos abaixo:

  1. Acesse o menu Cockpit na MDI, através da aba Ambiente, conforme print abaixo: 



    O Job Server estará com status parado e o semáforo vermelho: 



    Importante: antes de aplicar o passo 3, certifique-se de identificar o servidor de Jobs corretamente, conforme orientações do artigo Framework - Linha RM - Frame - Diferenciar servidor de APP e Servidor de Job
  2. Clique no botão play no menu Informações de Processamento e Memória e aguarde alguns segundos: 


     
    3.1. A situação do Job Server mudará para iniciado e o botão play ficará desabilitado, alterando o semáforo para verde: 

      4. Realize o teste novamente de execução de processos no RM.

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Usuários que acharam isso útil: 5 de 6

2 Comentários

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    DANILLO SANTANA

    Foi muito util esta ajuda

    1
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    Totvs Cehop

    A instrução resolveu a minha ocorrência.

    0
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Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

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Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

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Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

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Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

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