Tempo aproximado para leitura: 00:02:00 min
Ocorrência
Ao executar qualquer processo no RM, ocorre a mensagem O sistema detectou que a fila de processos não é lida há mais de dois minutos. É possível que nenhum Job Server esteja ativo. Caso seu processo não seja executado entre em contato com o administrador do sistema.
Ambiente
Framework - Linha RM - Frame - Todas as versões do sistema RM
Causa
Job Server não iniciado.
Solução
Para correção da mensagem de erro, siga os passos abaixo:
- Acesse o menu Cockpit na MDI, através da aba Ambiente, conforme print abaixo:
O Job Server estará com status parado e o semáforo vermelho:
Importante: antes de aplicar o passo 3, certifique-se de identificar o servidor de Jobs corretamente, conforme orientações do artigo Framework - Linha RM - Frame - Diferenciar servidor de APP e Servidor de Job - Clique no botão play no menu Informações de Processamento e Memória e aguarde alguns segundos:
3.1. A situação do Job Server mudará para iniciado e o botão play ficará desabilitado, alterando o semáforo para verde:
4. Realize o teste novamente de execução de processos no RM.
2 Comentários