FAQs - Suporte técnico

LG - CAD - VDP10000/VDP0815 mensagem Parâmetros de codificação de clientes e fornecedores divergentes. CNPJ/CPF

 Tempo aproximado para leitura: 00:08:10 min

Ocorrência 
VDP10000/VDP0815 - Cadastro de Cliente e Fornecedor está apresentando a mensagem: Parâmetros de codificação de clientes e fornecedores divergentes. CNPJ/CPF.

Ambiente

Logix - Cadastros - Versão 12

Causa

Essa mensagem é exibida ao cadastrar um novo cliente ou fornecedor como ambos e existir divergência entre os parâmetros do LOG00087 - Manutenção ParâmetrosCAP2360 - Parâmetros padrões do Contas a Pagar.

Solução
Se o controle no módulo do VDP - Vendas, no LOG00087 em Processo Saídas / Cadastros &  Tabelas / Clientes: Código do cliente será o CNPJ no cadastro de cliente? - código: ies_cgc_cod_cli, estiver informado como S-Sim, no CAP2360 também deverá controlar por CNPJ - Cadastro Nacional da Pessoa Jurídica, na opção 5-Param. FORNECEDOR no campo Tipo de código do fornecedor, informado com opção 1-CNPJ.

Importante
Verificar no LOG00087, o parâmetro: Processo Saídas / Cadastros &  Tabelas / Clientes: Código do cliente será o CNPJ no cadastro de cliente? - ies_cgc_cod_cli, se estiver marcado como S, então o parâmetro: Processo Saídas / Cadastros &  Tabelas / Clientes: Próximo número de cliente - num_prx_cliente - deve estar com valor 0.

No CAP2360 opção 5-Param. Fornecedor o campo Tipo de Código do Fornecedor: deve estar como 1-CNPJ/CPF.

Mais informações sobre código de cliente e fornecedor, consulte o artigo: LG - CAD - VDP10000/VDP0815 mensagem: Parâmetros de codificação de clientes e fornecedores divergentes. Código automático.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _