FAQs - Suporte técnico

MP - eSocial0005 - S-1020 Lotação Tributária O valor 'XXX' informado na tag fpas não existe na base de dados

Ocorrência
O valor 'XXX' informado na tag fpas não existe na base de dados

Ambiente
Protheus – Gestão de Pessoal – A partir da versão 12.1.16

Causa 
Este erro ocorre devido a validação que o sistema esta efetuando na Geração da Carga Inicial, pois o código de Terceiros informado na tabela S038 - Outras Entidades de Manutenção de Tabelas não esta contemplada na tabela C8A - Cod. Aliq. Fpas/Terceiros.

Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Verificar o código de Terceiros localizado no campo Cod. Terceiros da Tabela S038 - Outras Entidades;

2. Via Apsdu ou Banco de Dados, abrir a Tabela C8A, filtrar pelo campo C8A_CDFPAS = ao código FPAS da sua empresa, neste exemplo estamos usando o código 507, verificar se no campo C8A_CODTER existe o código informado de terceiros na tabela S038, não existindo será necessário utilizar um dos valores relacionados e adequar o percentual de desconto de Terceiros estabelecido no campo C8A_ALIQ na tabela S038;

3. Caso seja necessário alterar os dados da tabela S038, no link abaixo você tem acesso ao documento "Leiautes do eSocial v2.4.02 - Anexo I - Tabelas" no qual é possível encontrar a tabela 04 - Códigos e Alíquotas de FPAS/Terceiros, nesta tabela existe a relação de todas os códigos de FPAS aceitos pelo governo, seu respectivos valores de Terceiros e Percentuais destinados a cada um dos itens do Sistema S.
http://portal.esocial.gov.br/manuais/leiautes-do-esocial-v2-4-02-beta.rar/view


Saiba Mais

Essa informação também poderá ser acessada através do linkeSocial | Protheus - Entregas Legais

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados.

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _