Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.
Base de Conhecimento

VA - FIS - Erro ao Gerar NF-e de estorno: Error on field; subfiel too large

VA - FIS - Erro ao Gerar NF-e de estorno: Error on field; subfiel too large

Ocorrência
Ao gerar nota fiscal de estorno pelo componente FISFP079 ocasiona a mensagem de erro: Error on field; subfiel too large.

Ambiente
Virtual Age - fiscal - Toda as versões

Causa
Este erro ocorre devido ao número de caracteres do produto no item da nota fiscal ser maior do que o máximo permitido que é 60.

Solução
Para resolver, siga os passos abaixo:
1. Caso a descrição esteja ultrapassando a quantidade de caracteres permitidas na tabela devido a numeração da FCI, configure o parâmetro TP_INFO_FCI_NFE para não mostrar o número da FCI no item, para que assim a descrição não ultrapasse a quantidade de caractere permitida na tabela.
2. Para solucionar este erro é necessário que seja feito, além da configuração acima, um ajuste via banco de dados, para isso (entre em contato com o suporte).

Observação:
Setar o parâmetro não altera a nota que já está autorizada.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _