FAQs - Suporte técnico

MP - ERRORLOG0005 - Carga Inicial - Relatório Inconsistência - Argument #0 error, expected C->N, function OemToAnsi on FG17VSR6(GPEM017.PRW) 27/11/2017 14:15:04 line : 5063”

Ocorrência 
Carga Inicial - Relatório Inconsistência - Argument #0 error, expected C->N, function OemToAnsi on FG17VSR6(GPEM017.PRW) 27/11/2017 14:15:04 line : 5063”

Causa
Argument #0 error, expected C->N, function OemToAnsi on FG17VSR6(GPEM017.PRW) 27/11/2017 14:15:04 line : 5063

[TOTVS build: 7.00.131227A-20171108]
Called from FCARGHORAR(GPEM023C.PRW) 03/10/2017 18:13:09 line : 430
Called from FGP23PRO(GPEM023.PRW) 22/11/2017 18:43:13 line : 952
Called from {|LEND| FGP23PRO(AARRAYFIL, ACHECK, DDATAREF, CPROCESSO,,)}(GPEM023.PRW) 22/11/2017 18:43:13 line : 315
Called from eval line : 125
Called from { || FWSETSHOWKEYS( .F. ), EVAL( BACTION, @LEND ),LEND := .T. , FWSETSHOWKEYS( .T. ), OBACKGROUND:END() }(MSPROCES.PRW) 15/01/2015 09:53:11 line : 125
Called from ::MSDIALOG:ACTIVATE
Called from PROCESSA(MSPROCES.PRW) 15/01/2015 09:53:11 line : 127
Called from GPEM023(GPEM023.PRW) 22/11/2017 18:43:13 line : 315
Called from __EXECUTE(APLIB090.PRW) 20/01/2017 10:25:35 line : 581

Ambiente
Protheus - Recursos Humanos - Versão 12

Solução
A correção do erro será liberada na Issue DRHESOCP-2225

Para receber a correção quando da liberação, gentileza registrar um ticket à equipe de Suporte Técnico RH Protheus.



Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Artigo fechado para comentários.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados.

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _