Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Varejo - Moda - FIS - Rejeição 806: Operação com ICMS-ST sem informação do CEST

time.png Tempo aproximado para leitura: 00:02:00 min

Ocorrência
No Módulo Fiscal, ao tentar realizar a autorização de uma Nota Fiscal Eletrônica pode ser apresentado a seguinte validação: Rejeição 806: Operação com ICMS-ST sem informação do CEST.

Ambiente
TOTVS Varejo - Moda - Fiscal

Causa
Esta situação ocorre quando o CST ou o CSOSN de ICMS são de Substituição Tributária e a NF-e foi emitida sem a informação do Código Especificador da Substituição Tributária (CEST). Conforme regra de validação da SEFAZ:



Solução
Para resolver esta situação, siga as instruções abaixo:
1. Acesse o componente FISFM017;
2. Informe a Nota Fiscal e tecle F4 para consultar;
3. Clique em Dados Adic. Item para abrir o componente FISFM056;
4. Informe o CEST nos produtos que tenham o CST ou CSOSN mencionados na regra de validação da SEFAZ;
5. Pressione a tecla F3 para gravar a alteração;
6. Acesse o componente FISFP093;
7. Realize os filtros para encontrar a Nota Fiscal e pressione F4 para consultar;
8. Selecione o documento fiscal e clique em Gerar para atualizar o XML e Enviar para tentar autorizar novamente.

Observação
Para que a situação não ocorra nas próximas emissões de nota fiscal, recomendamos que já vincule o CEST no cadastro de produtos seja individualmente ou por intervalo, conforme os seguintes manuais:
Configuração Código Especificador da Substituição Tributária
Configuração de CEST por NCM

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 1

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _