Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Varejo - Moda - FIS - Certificado Série: "xxxxxxxxxxxxxxx", não encontrado

time.png Tempo aproximado para leitura: 00:02:00 min

Ocorrência
No sistema TOTVS Moda, ao autorizar uma nota fiscal eletrônica (NF-e ou NFC-e) pode ser apresentada a seguinte validação: Certificado Série: "xxxxxxxxxxxxxxx", não encontrado! 

Ambiente
TOTVS Varejo - Moda - Fiscal

Causa
Este erro ocorre quando a série do certificado digital configurado para a empresa não é localizada na APL utilizado para autorização da nota fiscal.

Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Acesse o componente GERFP075 - Instalação de Certificado Digital e verifique se possui um certificado válido para uso na empresa e com o campo Série do certificado preenchido corretamente;
2. Para verificação da correta série do certificado digital, segue manual de orientação: Varejo - Moda - FIS - Como localizar a data de validade e série do certificado digital;
3. Caso no componente GERFP075 - Instalação de Certificado Digital o campo série certificado não tenha sido preenchido, acesse o componente ADMFM014 - Atribuição de Valor a Parâmetro por Empresa e verifique se o parâmetro CD_SERIE_CERT_DIGITAL está com número de série do certificado configurado corretamente de acordo com certificado vigente;
4. Caso a configuração da série de certificado digital esteja realizada corretamente de acordo com uma das situações informadas acima, o problema estará relacionado a replicação do certificado digital na APL utilizada para autorização da nota fiscal;
5. Nesse caso, orientamos que feche o sistema por completo, inclusive a tela da APL para poder realizar a troca da mesma, após acesse novamente o sistema e faça a autorização da nota fiscal pelo componente FISFP093 - Processamento de Nota Fiscal Eletrônica (NF-e/NFC-e);
6. Caso persistir a situação será necessário que faça a remoção total do certificado digital e nova instalação, seguindo os manuais a seguir:
- 1º Remover o certificado digital da APL - Varejo - Moda - FIS - Como remover o certificado digital da APL;
- 2º Remover o certificado digital instalado no sistema: Varejo - Moda - FIS - Como remover o certificado instalado no sistema;
- 3° Instalar o certificado digital novamente: Varejo - Moda - GER - Instalação do Certificado Digital.

Esse artigo foi útil?
Usuários que acharam isso útil: 1 de 3

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _