Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

VA - FIS - Erro ao Gerar NF-e: Certificado Digital Não Encontrado

Ocorrência
No Módulo Fiscal do produto Virtual Age, ao gerar uma Nota Fiscal Eletrônica pode ser apresentada a seguinte validação: Certificado Digital não encontrado.

Ambiente
Virtual Age - Fiscal

Causa
Este erro ocorre quando o número de série do Certificado Digital está incorreto, ou o certificado digital não está instalado nas APLs do servidor do ambiente.

Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Acesse o componente ADMFM014;
2. Verifique se o número de série do certificado está correto no parâmetro CD_SERIE_CERT_DIGITAL;
3. Caso esteja, reinstale o certificado digital nos servidores do ambiente, conforme detalhado no manual abaixo;
Como instalar o certificado digital.
4. Persistindo a mensagem, saia de todo o sistema, inclusive da tela da APL e acesse-o novamente.

 

Esse artigo foi útil?
Usuários que acharam isso útil: 1 de 3

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _