Ocorrência
No módulo Fiscal, durante o processo de Envio de Nota Fiscal Eletrônica é apresentada a mensagem Rejeição 778: Informado NCM inexistente.
Ambiente
Virtual Age – Fiscal
Causa
Esta rejeição ocorre, devido ao NCM utilizado não constar na tabela de NCM publicada pelo Ministério do Desenvolvimento, Indústria e Comércio Exterior - MDIC. Conforme regra de validação da SEFAZ:
Fonte: Nota Técnica 2015/002 Versão 1.40
Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Verifique se o NCM utilizado no cadastro do produto está de acordo com tabela de NCM através do endereço https://investexportbrasil.dpr.gov.br/ProdutosServicos/frmPesquisaProdutosServicosFull.aspx;
2. Se o NCM não existir é preciso que identifique um outro código NCM que conste na tabela acima e seja compatível com o produto utilizado, caso precise, entre em contato com o contador para saber qual é correto;
3. Para correção no sistema, acesse o componente FISFL008;
4. Cadastre o novo código NCM conforme o link VA - FIS - Cadastro de NCM;
5. Acesse o componente PRDFM009;
6. Entre no cadastro do produto que utiliza o NCM inexistente;
8. Clique na opção Dados Produto;
9. Corrija o NCM;
10. Use F3 para salvar;
11. Após correção no cadastro do produto, acesse o componente FISFP093;
12. Selecione a NF-e que retornou a rejeição e clique em Manutenção N.F. ...;
13. Clique em Item e ajuste o NCM do produto que retornou a rejeição;
14. Utilize F3 para salvar;
15. Retorne ao componente FISFP093;
16. Gere e envie a NF-e novamente.
Importante
Caso o NCM exista na tabela divulgada pelo Ministério do Desenvolvimento, Indústria e Comércio Exterior - MDIC, entre em contato com a SEFAZ para verificar o motivo da rejeição acima, pois trata-se de um problema no ambiente autorizador da NF-e.
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