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Varejo - Moda - FIS - Rejeição 733: CFOP de operação interna e IdDest <> 1

Varejo - Moda - FIS - Rejeição 733: CFOP de operação interna e IdDest <> 1

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Ocorrência

No módulo Fiscal, ao tentar realizar o processo de Envio de Nota Fiscal Eletrônica é apresentada a mensagem: Rejeição 733: CFOP de operação interna e idDest <> 1.

Ambiente
TOTVS Varejo - Moda - Fiscal 

Causa 
Esta rejeição ocorre, quando é utilizado um CFOP de operação interna (iniciado em 5 ou 1) e o destinatário da nota é de outro estado ou do exterior. Conforme Versão 6.0 do Manual de Orientação do Contribuinte:



Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Acesse o componente PESFM010 - Manutenção de Pessoa(Completa) e se certifique que o cadastro do destinatário da nota esteja correto. Caso necessário, realize as manutenções no endereço e pressione a tecla F3 ou no ícone mceclip3.png para salvar;
2. No componente FISFP093 - Processamento de Nota Fiscal Eletrônica (NF-e/NFC-e), filtre e selecione a nota fiscal rejeitada;
3. Clique em Manutenção N.F. para abrir o FISFM017 - Manutenção de Nota Fiscal;
4. Clique em Item para abrir o componente FISFM161 - Detalhe Item da Nota Fiscal e identifique o CFOP que está sendo utilizado;
5. Se o cadastro de pessoa estiver correto, o endereço for de outro estado ou exterior, o  CFOP da nota estiver iniciando em 5 ou 1 e não tratar-se de uma operação presencial, ajuste o CFOP dos itens da nota fiscal para que fique condizente com a operação. Já se for identificado que o CFOP está correto, mas o cadastro de pessoa que estava com endereço errado e já foi ajustado no componente  PESFM010 - Manutenção de Pessoa(Completa), retorne ao componente FISFM017 - Manutenção de Nota Fiscal, apague o código de Pessoa do destinatário da nota e digite novamente para que o Sistema traga os dados de endereço atualizados. Em seguida pressione a tecla F3 ou no ícone mceclip3.png para salvar;
6. Retorne ao componente FISFP093 - Processamento de Nota Fiscal Eletrônica (NF-e/NFC-e), filtre e selecione a nota fiscal rejeitada e clique em Autorizar.

Saiba mais
Em alguns casos o endereço do cliente estará correto, mas ainda sim a nota sairá com o CFOP errado devido as condições das regras fiscais.
Recomendamos que usem o Simulador de Regra Fiscal para identificar o motivo de o Sistema estar buscando a regra fiscal errada e fazer as correções para que nas próximas emissões já saia o CFOP correto.
Segue artigo de apoio: Varejo - Moda - FIS - Como analisar as condições das Regras Relacionadas

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