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Ocorrência
Ao tentar realizar o processo de Autorizar a Nota Fiscal Eletrônica é apresentada a mensagem:
Rejeição 234: IE do destinatário não vinculada ao CNPJ.
Ambiente
TOTVS Varejo - Moda - Fiscal
Causa
Esta rejeição ocorre, quando a Inscrição Estadual da pessoa da nota não está vinculada ao CNPJ informado. Conforme regra de validação da SEFAZ (Secretaria da Fazenda):
Fonte: Manual de Orientação ao Contribuinte
Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Consulte o CNPJ da pessoa da nota no SINTEGRA ou Cadastro Centralizado de Contribuinte e verifique as informações referentes a Inscrição Estadual;
2. Acesse o componente FISFP093 - Processamento de Nota Fiscal Eletrônica (NF-e/NFC-e);
3. Filtre a NF-e que apresentou a rejeição e clique em Manutenção N.F. para ser aberto o FISFM017 - Manutenção de Nota Fiscal;
4. Na aba Remetente/Destinatário no campo Código pessoa, copie o código do cadastro da pessoa;
5. Acesse o componente PESFM010 - Manutenção de Pessoa (Completa), cole o código da pessoa e pressione Tab para listar o cadastro;
6. No campo Inscr. estadual, corrija a inscrição estadual, ou, no caso da Inscrição Estadual estar como Não Habilitado na consulta, apague-a;
7. Utilize F3 ou o ícone para salvar a manutenção realizada acima;
8. Retorne ao FISFM017 - Manutenção de Nota Fiscal;
9. Copie o código da pessoa, apague-o e cole novamente, em seguida, pressione Tab para atualizar as informações cadastrais;
10. Aperte F3 ou o ícone para salvar a manutenção realizada;
11. Retorne ao componente FISFP093 - Processamento de Nota Fiscal Eletrônica (NF-e/NFC-e), clique em Autorizar a nota novamente.
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