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Ocorrência
Ao tentar realizar o processo de Autorizar a Nota Fiscal Eletrônica é apresentada a mensagem:
Rejeição 234: IE do destinatário não vinculada ao CNPJ.
Ambiente
TOTVS Varejo - Moda - Fiscal
Causa
Esta rejeição ocorre, quando a Inscrição Estadual da pessoa da nota não está vinculada ao CNPJ informado. Conforme regra de validação da SEFAZ (Secretaria da Fazenda):
Fonte: Manual de Orientação ao Contribuinte
Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Acesse o componente FISFP093 - Processamento de Nota Fiscal Eletrônica (NF-e/NFC-e), localize a NF-e que apresentou a rejeição e na coluna Pessoa copie o código utilizado na geração do documento;
2. Acesse o componente PESFM010 - Manutenção de Pessoa (Completa), cole o código da pessoa e pressione Tab para carregar as informações do cadastro;
3. Com número do CNPJ da pessoa, acesse pelo portal SINTEGRA ou Cadastro Centralizado de Contribuinte e verifique se as informações estão corretas, ativas e vinculadas;
4. Localizando a divergência entre a inscrição consultada e o cadastro do sistema, faça a manutenção necessária e conforme orientação de sua contabilidade pelo componente PESFM010 - Manutenção de Pessoa (Completa);
5. Realize a atualização dos dados de pessoa na nota fiscal, conforme manual a seguir: Varejo - Moda - FIS - Como realizar manutenção na NF para atualizar os dados do Destinatário;
6. Retorne ao componente FISFP093 - Processamento de Nota Fiscal Eletrônica (NF-e/NFC-e), filtre e selecione a nota fiscal e clique em Autorizar.
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