Ocorrência
No módulo Fiscal, ao tentar realizar o processo de Envio de Nota Fiscal Eletrônica é apresentada a mensagem:
Rejeição 234: IE do destinatário não vinculada ao CNPJ.
Ambiente
Virtual Age – Fiscal – Todas as Versões
Causa
Esta rejeição ocorre, quando a Inscrição Estadual da pessoa da nota não está vinculada ao CNPJ informado. Conforme regra de validação da SEFAZ (Secretaria da Fazenda):
Fonte: Manual de Orientação ao Contribuinte
Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Consulte o CNPJ da pessoa da nota no SINTEGRA ou Cadastro Centralizado de Contribuinte e verifique as informações referentes a Inscrição Estadual;
2. Acesse o componente FISFP093;
3. Filtre a NF-e que apresentou a rejeição e clique em Manutenção N.F. ...;
4. Na aba Remetente/Destinatário no campo Código pessoa, copie o código do cadastro da pessoa;
5. Acesse o componente PESFM010, cole o código da pessoa e pressione TAB para listar o cadastro;
6. No campo Inscr. estadual, corrija a inscrição estadual, ou, no caso da Inscrição Estadual estar como Não Habilitado na consulta, apague-a;
7. Utilize F3 para salvar a manutenção realizada acima;
8. Retorne a Manutenção da nota fiscal, conforme passo 2;
9. Copie o código da pessoa, apague-o e cole novamente, em seguida, pressione TAB para atualizar as informações cadastrais;
10. Aperte F3 para salvar a manutenção realizada;
11. Retorne ao componente FISFP093, gere a nota e envie-a novamente.
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