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Ocorrência
Ao tentar realizar o processo de Envio de Nota Fiscal Eletrônica é apresentada a mensagem:
Rejeição 731: CFOP de operação com Exterior e idDest <> 3.
Ambiente
TOTVS Varejo - Moda - Fiscal
Causa
Esta rejeição ocorre, quando é utilizado CFOP de operação com o Exterior e o destino é interno ou interestadual. Conforme regra de validação da SEFAZ (Secretaria da Fazenda):
Fonte: Manual de Orientação do Contribuinte Versão 6.00
Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Acesse o componente FISFP093 - Processamento de Nota Fiscal Eletrônica (NF-e/NFC-e), filtre a nota fiscal rejeitada, selecione e clique no botão Manutenção N.F., para abrir o componente FISFM017 - Manutenção de Nota Fiscal;
2. Clique no botão Item para abrir o componente FISFM161 - Detalhe Item da Nota Fiscal;
3. Verifique qual CFOP está sendo utilizado. Se o cliente é do exterior e tratar-se de uma nota fiscal de saída, o CFOP deve iniciar em 7, já se for uma entrada, o CFOP deve iniciar em 3;
4. Caso o CFOP esteja errado, no próprio componente FISFM161 - Detalhe Item da Nota Fiscal pode ser alterado o CFOP e em seguida é preciso salvar com a tecla F3 ou clicando no ícone . Outra opção é verificar a regra fiscal que está sendo utilizada, fazer a correção do CFOP pelo componente FISFM087 - Manutenção de Regra Fiscal e fazer o recalculo do imposto 1 - ICMS marcando a opção Refazer Busca CFOP;
5. Se o CFOP estiver correto, verifique o cadastro da pessoa da nota fiscal no PESFM010 - Manutenção de Pessoa (Completa). Caso haja informações erradas em seu cadastro, realize o ajuste e salve com a tecla F3 ou clicando no ícone . Em seguida realize a manutenção do cadastro na nota fiscal, conforme o seguinte artigo: Varejo - Moda - FIS - Como realizar manutenção na NF para atualizar os dados do Destinatário;
6. Retorne ao componente FISFP093 - Processamento de Nota Fiscal Eletrônica (NF-e/NFC-e) e clique em Autorizar para enviar a nota novamente.
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