Tempo aproximado para leitura: 00:02:00 min
Ocorrência
No Módulo Fiscal, ao realizar o processo de Autorizar a NF-e, é apresentada a mensagem:
Rejeição: NF-e está denegada na base de dados da SEFAZ (Secretaria da Fazenda)
Ambiente
TOTVS Varejo - Moda - Fiscal
Causa
Esta rejeição ocorre, quando uma NF-e ou NFC-e tem o seu uso denegado e após isto é emitido uma nova NF-e com as mesmas informações para o mesmo destinatário. Ou seja, foi emitido uma NF-e para um destinatário que possui pendências com a SEFAZ e após isto, foi emitido outra NF-e com as mesmas informações sem que o destinatário tenha regularizado sua situação. Conforme Versão 6.0 do Manual de Orientação do Contribuinte:
Solução
Para solucionar este erro, realize os seguintes passos:
1. Devido a denegação do uso da NF-e, é preciso cancelar a transação, pois a SEFAZ não permite alterar a situação de uma NF-e denegada, para isto, acesse o componente TRAFP006 - Cancelamento de Transação;
2. Informe a Data e Número da transação, relacionada a respectiva nota fiscal;
3. Preencha o campo Motivo;
4. Deixe o campo Situação N.F. com a opção Denegada;
5. Para finalizar, clique em Cancelar Transação;
6. Irá aparecer a mensagem "Deseja realmente cancelar a transação?" clique em Sim;
7. Após o cancelamento, é necessário entrar em contato com o destinatário da nota para que a contabilidade dele verifique na SEFAZ o motivo da irregularidades. Após o cadastro ficar liberado na SEFAZ novamente, emita uma nova fiscal.
0 Comentários