Base de Conhecimento

Varejo - Moda - FIS - Rejeição 321: NF-e de devolução de mercadoria não possui documento fiscal referenciado

time.png Tempo aproximado para leitura: 00:01:30 min

Ocorrência

No módulo Fiscal, durante o processo de autorização de Nota Fiscal Eletrônica pode ocorrer a seguinte mensagem: Rejeicao: NF-e de devolução de mercadoria não possui documento fiscal referenciado

Ambiente
TOTVS Varejo - Moda - Fiscal

Causa
Esta rejeição ocorre quando ao emitir uma NF-e com a finalidade de devolução não é informado o documento fiscal referenciado. Conforme regra de validação abaixo:

mceclip0.png
Fonte: Manual de Orientação ao Contribuinte

Solução
Para solucionar a rejeição, acompanhe os passos a seguir:
1. Acesse o componente FISFP093 - Processamento de Nota Fiscal Eletrônica (NF-e/NFC-e);
2. Filtre a NF-e que apresentou a rejeição e selecione;
3. Clique em Manutenção N.F. para acessar o componente FISFM017 - Manutenção de Nota Fiscal;
4. Inclua a nota referencial, conforme as instruções do artigo a seguir: Varejo - Moda - FIS - Como referenciar um documento fiscal pelo componente FISFM017;
5. Retorne ao componente  FISFP093 - Processamento de Nota Fiscal Eletrônica (NF-e/NFC-e;
6. Clique em Gerar para que o Sistema gere a tag NFref no arquivo XML e em seguida clique em Enviar.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _