FAQs - Suporte técnico

DS – NFE – Rejeição 328 – CFOP de devolução de mercadoria para NFe que não tem finalidade de devolução de mercadoria

Ocorrência
Orientação de como resolver a rejeição 328 – CFOP de devolução de mercadoria para NFe que não tem finalidade de devolução de mercadoria

Causa
Quando for emitida uma NF-e com CFOP de Devolução de Mercadoria e a Finalidade da NF-e (finNFe) for diferente de 2 - "NF-e Complementar" ou 4 - "Devolução de Mercadoria", será retornado a rejeição "328 - CFOP de devolução de mercadoria para NF-e que não tem finalidade de devolução de mercadoria".

Ambiente
Datasul Faturamento

Solução
Com as novas liberações da legislação referente ao layout 3.10 da NFe (nota fiscal eletrônica) (NT 2013/005), para as notas fiscais que possuam as CFOPs determinadas pela SEFAZ (Secretaria da Fazenda) como devolução de mercadoria é obrigatório que seja informada a finalidade (tag finnfe) como 4 para não haver esta rejeição.

As parametrizações para a geração automática da finalidade 4, é no programa Natureza de Operação - CD0606, informando a espécie de Docto como "NFD" (nota fiscal de devolução), e o campo "tipo compra" igual a devolução cliente na pasta "Adicionais", para os casos de natureza de operação de entrada.

Ao gerar a nota fiscal pelo programa Cálculo de Notas Fiscais - FT4003 para os casos de devolução de compra – fornecedor, ou, pelo Manutenção de Documentos - RE1001, para devoluções de venda - cliente, é possível verificar a finalidade que será gerada na Nota Fiscal, estando de acordo com as parametrizações supracitadas.

O Anexo XI.01 – NT2013/005 – v.1.22 - está disponível no link Portal da Nota Fiscal Eletrônica

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _