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Ocorrência
No módulo Fiscal, ao enviar uma NF pode apresentar a seguinte rejeição 539: Duplicidade de NF-e com diferença na chave de acesso.
Ambiente
TOTVS Varejo - Moda - Fiscal
Causa
Tal fato ocorre devido à Nota Fiscal já ter sido enviada para a SEFAZ (Secretaria da Fazenda), porém não retornou a autorização da mesma para o sistema, decorrente de alguma instabilidade nos servidores da SEFAZ, e o usuário gera a NF-e novamente, gerando uma nova chave de acesso para a numeração e série já utilizada na SEFAZ.
Ou caso usuário configure o sistema para utilizar uma numeração e série de nota fiscal que já foi utilizada em outro momento pela empresa.
Solução
Para solucionar essa ocorrência, verifique em qual situação a rejeição se encaixa e realize os seguintes passos:
*Situação 1 - Duplicidade ocorrida em relação alguma nota fiscal que já foi autorizada em data anterior, a partir de uma operação que não seja a mesma que esteja realizando a tentativa de autorização, geralmente quando cadastrado no FISFM148 - Manutenção de Numeração da Nota Fiscal uma numeração de nota fiscal já utilizada anteriormente pela empresa:
1. Para essa situação, será necessário cancelar a transação em andamento, corrigir a numeração da nota fiscal pelo componente FISFM148 - Manutenção de Numeração da Nota Fiscal e após gerar nova transação para que seja gerado com a numeração correta;
2. Para cancelamento dessa transação, pelo FISFP093 - Processamento de Nota Fiscal Eletrônica (NF-e/NFC-e) selecione a nota com rejeição, clique no botão Manutenção N.F., altere o campo situação de Emitida para Normal e o campo Modelo doc. para Documento interno, se seu usuário não tiver permissão, libere as permissões necessárias conforme manual: Varejo - Moda - FIS - Como ajustar situação da nota fiscal no FISFM017;
3. Faça o cancelamento da transação pelo TRAFP006 - Cancelamento de Transação: Varejo - Moda - FAT - Como cancelar uma Transação;
4. Se necessário corrija a numeração pelo componente FISFM148 - Manutenção de Numeração da Nota Fiscal: Varejo - Moda - FIS - Como ajustar a sequência da numeração das Notas Fiscais;
5. Após faça emissão de uma nova transação.
*Situação 2 - Duplicidade ocorrida em relação a troca da chave de acesso da nota fiscal que está sendo autorizada, ou seja, a chave de acesso que já está autorizada na SEFAZ se trata realmente da operação que está tentando autorizar:
1. Entre em contato com o suporte fiscal da TOTVS Moda pelo e-mail fiscal.virtualage@totvs.com.br, pelo Portal do cliente ou via WhatsApp (11) 2099-8110;
2. Enviando os seguintes dados: Empresa, Fatura, Número da nota, Data da fatura, Chave de acesso registrada na SEFAZ, Data de emissão e Data e hora de autorização:
(As informações de 1 a 4 serão localizadas pelo componente FISFP093 - Processamento de Nota Fiscal Eletrônica (NF-e/NFC-e) no sistema, as informações 5 a 7 serão localizadas pela consulta da NF-e no portal: Consulta NF-e, através da chave de acesso gerada nos eventos iniciais da nota fiscal do componente FISFP093 - Processamento de Nota Fiscal Eletrônica (NF-e/NFC-e));
3. Após o suporte receber as informações, será realizado update para correção dos dados na nota que apresentou duplicidade;
4. Após retorno do suporte, acesse o componente FISFP093 - Processamento de Nota Fiscal Eletrônica (NF-e/NFC-e) e selecione a(s) nota(s);
5. Clique no botão Consulta SEFAZ;
6. Será apresentado a mensagem: "NF possui processamento diferente do encontrado na SEFAZ. Deseja alterar para Autorizada?";
7. Clicar em Sim para ser alterado o status no sistema de GERADA para AUTORIZADA.
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