Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.
Base de Conhecimento

VA - FIS - Erro ao Autorizar NF-e: Tamanho Número Telefone Menor Que o Permitido

VA - FIS - Erro ao Autorizar NF-e: Tamanho Número Telefone Menor Que o Permitido

Ocorrência
No Módulo Fiscal, ao autorizar uma NF-e é apresentado a seguinte validação: Falha na validação dos dados da nota TAG:<dest><enderDest> ID:E16/fone(Telefone) - Tamanho menor que o mínimo permitido [00004]. '00004' violates pattern constraint of '[0-9]{6,14}'. The element '{http://www.portalfiscal.inf.br/nfe}fone' with value '00004' failed to parse. <!-- 2.1.0.4 -->

Ambiente
Virtual Age - Fiscal - Todas as Versões

Causa
Esta validação ocorre porquê o número do telefone informado no cadastro de pessoa está menor que o permitido.

Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Acesse o componente PESFM010;
2. Corrija a informação do Telefone e salve com F3;
3. Acesse o componente FISFM017;
4. Procure pela nota a ser autorizada, copie, apague e cole novamente o código da pessoa para atualizar as informações;

5. Salve com F3;
6. Acesse o componente FISFP093;
7. Para finalizar, Gere e Envie a nota novamente.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _