FAQs - Suporte técnico

MP - ERRORLOG0008 - No fechamento de período ocorre o seguinte erro: THREAD ERROR - array out of bounds ( 0 of 0 ) on GPM120PROCESSA(GPEM120.PRX) 20/09/2017 13:18:57 line : 616

Ocorrência  
No fechamento de período ocorre o seguinte erro: THREAD ERROR - array out of bounds ( 0 of 0 )  on GPM120PROCESSA(GPEM120.PRX) 20/09/2017 13:18:57 line : 616

Causa
THREAD ERROR ([9652], alexandre.alves, NBSPSIS09)  13/10/2017 12:44:35
array out of bounds ( 0 of 0 )  on GPM120PROCESSA(GPEM120.PRX) 20/09/2017 13:18:57 line : 616

[TOTVS build: 7.00.131227A-20170519 NG]
Called from GPM120PROCESSA(GPEM120.PRX) 20/09/2017 13:18:57 line : 616
Called from { || GPM120Processa(aRoteiros) }(GPEM120.PRX) 20/09/2017 13:18:57 line : 616
Called from { || Eval( bAction ) , lEnd := .T.  , RestKeys( aSvKeys , .T.  ) , oDlg2BarGauge:End() }(GPPROCES.PRW) 02/06/2014 09:13:47 line : 616
Called from ::MSDIALOG:ACTIVATE line : 616
Called from PROC2BARGAUGE(GPPROCES.PRW) 02/06/2014 09:13:47 line : 380
Called from GPM120INIMARK(GPEM120.PRX) 20/09/2017 13:18:57 line : 10032
Called from FWMBROWSE:EXECUTE(FWFORMBROWSE.PRW) 21/06/2017 17:06:57 line : 1077
Called from { || OSELF:EXECUTE('GPM120INIMARK',              2,            0,'CONFIRMAR',              1,'()','','',              1) }(FWFORMBROWSE.PRW) 21/06/2017 17:06:57 line : 1077
Called from ::MSDIALOG:ACTIVATE line : 1077
Called from GPEM120(GPEM120.PRX) 20/09/2017 13:18:57 line : 301
Called from __EXECUTE(APLIB090.PRW) 05/06/2017 17:10:02 line : 602
Called from MDIEXECUTE(APLIB260.PRW) 04/04/2017 17:51:27 line : 820
Called from STATICCALL(APLIB260.PRW) 04/04/2017 17:51:27 line : 820

Ambiente
Protheus - Recursos Humanos - Versão 12

Solução
Os pacotes contendo a correção do erro estão disponíveis na Central de Dowloads.
12.1.16: https://suporte.totvs.com/portal/p/10098/download?e=644487 
Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Artigo fechado para comentários.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados.

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _