Ocorrência
Quando vou preparar documento de saída não aparece o pedido para eu selecionar e continuar o processo, conforme imagem abaixo:
Causa
A pergunta Agrupadores são configurações que podem ser utilizadas para filtrar os pedidos que deseja que sejam faturados.
Para usar esta pergunta, será necessário ter acesso ao módulo CRM, pois são duas tabelas deste módulo que são utilizadas para tratar os agrupadores, que são Controle de Entidades (CRMA220) e Agrupadores de registros (CRMA580).
Com base nestes cadastros é que será criado o filtro para utilização da pergunta, lembrando que o acesso ao módulo crm depende da licença de cada cliente.
Ambiente
Cross Segmento - TOTVS Backoffice (Linha Protheus) - SIGAFAT - Todas as versões
Solução
Para poder faturar pelo processo normal do sistema, deixe o campo da pergunta Agrupadores sem preenchimento algum.
Sem o agrupamento, o sistema trará os registros conforme determinado nos demais parâmetros da seleção dos pedidos para preparação da nota, se considerar apenas as primeiras perguntas, o sistema trará todas as notas no browser de faturamento para processar.
0 Comentários