FAQs - Suporte técnico

DS - MFT - Não importa o arquivo no programa CD0945 - Importação Tab Alíq Trib Média Prod/Serv

 Tempo aproximado para leitura: 00:01:45 min

Ocorrência
O programa CD0945 - Importação Tab Alíq Trib Média Prod/Serv não importa o arquivo contendo as alíquotas dos impostos que atende a Lei da Transparência - Lei 12.741/12. O relatório de acompanhamento do programa é gerado em branco - sem ocorrência de erros, mas não importa nenhuma informação para o Sistema. 

Ambiente
Datasul - Faturamento - Versão 12

Causa
O problema ocorre devido ao nome do arquivo ter sido alterado - editado ou o layout da planilha estar incorreto.

Solução
Não deve ser alterado o nome do arquivo e não deve ser incluída ou eliminada nenhuma das colunas da planilha que foi baixada do site do IBPT - Instituto Brasileiro de Planejamento e Tributação.

Exemplo: Se o nome do arquivo é TabelaIBPTaxRS17.2.A.csv deve ser mantido desta forma, caso contrário o programa de importação não o reconhece. A extensão do arquivo também não pode ser alterada.

As colunas que estão na planilha não podem ser excluídas. Podem ser eliminadas as linhas com os registros que não são necessários, mas não as colunas.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _