FAQs - Suporte técnico

DS - MFT - Erro 2 - Não encontrada natureza de operação para a chave informada e 952 - Documento não cadastrado ao tentar emitir uma nota

Ocorrência 
Orientação de como resolver os erros apresentados na inclusão de uma nota: 2 - Não encontrada natureza de operação para a chave informada e 952 - Documento não cadastrado.

Causa
Os erros ocorrem quando a natureza de operação utilizada está parametrizada de forma incorreta como Compra/Venda Ativo.

Ambiente
Datasul - Faturamento - Versão 12

Solução
Se possuir o módulo MRI (Módulo Recuperador de Impostos) implantado, no momento do cálculo da nota pode informar o código do bem (programa FT4004 - Cálculo de NF - Itens da nota, pasta RI) para que o módulo faturamento realize a baixa do bem no módulo MRI. Para isso, a natureza de operação no programa CD0606 - Natureza Operação deverá estar com o campo Compra/Venda Ativo na pasta Adicionais devidamente marcado.

02.jpg01.jpg

 

Ma se não possuir o módulo MRI (Módulo Recuperador de Impostos ) implantado, não deve marcar o campo Compra/Venda Ativo na natureza de operação para a baixa automática do bem no módulo MRI. Se marcar de forma indevida, vai ocasionar os erros descritos no título do artigo. Caso possuam este tipo de controle (controle de créditos de ICMS das compras de bens da empresa), este processo de baixa deverá ser realizado de forma manual.

 

E ainda, se possuir o módulo de controle de patrimônio implantado, também deverá ser realizada a baixa manual do bem devido ao módulo de Faturamento não possuir integração com o módulo patrimonial.

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados.

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _