Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.
Base de Conhecimento

Cross Segmentos - Linha Datasul - MFT - Erro 2 - Não encontrada natureza de operação para a chave informada e 952 - Documento não cadastrado ao tentar emitir uma nota

Cross Segmentos - Linha Datasul - MFT - Erro 2 - Não encontrada natureza de operação para a chave informada e 952 - Documento não cadastrado ao tentar emitir uma nota

time.png Tempo aproximado para leitura: 00:01:00 min

Ocorrência 

Erros apresentados na inclusão da nota: 2 - Não encontrada natureza de operação para a chave informada e 952 - Documento não cadastrado.

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Datasul) - Faturamento (MFT) – Todas as versões.

Causa
Os erros ocorrem quando a natureza de operação informada está parametrizada incorretamente como Compra/Venda Ativo.

Solução
Se possuir
o módulo MRI - Módulo Recuperador de Impostos implantado, no momento da digitação do cálculo da nota fiscal informe o código do bem no programa FT4004 - Cálculo de NF - Itens da nota, pasta RI, para que o módulo Faturamento realize a baixa do bem no módulo MRI. Para isso, a natureza de operação no programa CD0606 - Natureza Operação deve estar com o campo Compra/Venda Ativo na pasta Adicionais marcado.

image02.jpg

Se não possuir o módulo MRI implantado, então não deve ser marcado o campo Compra/Venda Ativo no programa CD0606

Caso a Empresa possui este tipo de controle de créditos de ICMS - Imposto Sobre Circulação de Mercadorias e Serviços das compras de bens da empresa, este processo de baixa deverá ser realizado de manualmente. E ainda, se possuir o módulo de Controle de Patrimônio Implantado, também deve ser realizada a baixa manual do bem devido ao módulo Faturamento não possuir integração com o módulo Patrimonial.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _