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Cross Segmentos - Linha Datasul - ACR - Cobrança Escritural - Motivo de rejeição não cadastrado para empresa

time.png Tempo aproximado para leitura: 00:00:45 min

Ocorrência
Mensagem Motivo de Rejeição Não Cadastrado para Empresa.

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Datasul) – Contas a Receber (ACR) – Versão 12

Causa
Erro ocorre devido ao cadastro inexistente.

Solução
Neste caso é necessário acessar o cadastro do motivo de rejeição através do programa UFN016 - Manutenção Motivo de Rejeição (prgint/ufn/ufn016aa.r) incluindo o motivo numérico.
No botão Movimentos vincular o banco e na coluna Rejeição Banco informar o código da rejeição mencionado na mensagem para o banco que está sendo utilizado. Segue abaixo um exemplo:

mceclip0.png

Após realizar esse cadastro, o mesmo apresentará o motivo de rejeição do banco conforme cadastrado ao efetuar o retorno de pagamento escritural.

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