Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Varejo - Moda - FIS - Erro ao Autorizar NF-e: Falha na validação dos dados - Fone

time.png Tempo aproximado para leitura: 00:00:30 min

Ocorrência
Pelo módulo fiscal ao realizar autorização da nota fiscal ocorre a seguinte validação: Falha na validação dos dados da nota TAG:<dest><enderDest> ID:E16/fone(Telefone) - Nenhum valor informado. ''violates pattern constraint of '[0-9]{6,14}'. The element '{http://www.portalfiscal.inf.br/nfe}fone' with value '' failed to parse. <!-- 2.1.0.4 -->

Ambiente
TOTVS Varejo - Moda - Fiscal

Causa
Esta rejeição ocorre porque o telefone do destinatário da nota fiscal é obrigatório. Quando esta validação é apresentada significa que está faltando este dado no cadastro da pessoa (PESFM010 - Manutenção de Pessoa (completa)).

Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Acesse o componente PESFM010 - Manutenção de Pessoa (completa);
2. Insira o Código da pessoa da nota;
3. Insira a informação do Telefone;
4. Após isto utilize a tecla F3 ou o ícone mceclip0.png para salvar;
5. Depois de ter adicionado a informação no cadastro da pessoa, acesse o componente FISFM017 - Manutenção de Nota Fiscal;
6. Procure pela NF-e;
7. No campo Remetente/Destinatário copie o código da pessoa, apague e cole novamente para atualizar as informações;
8. Utilize a tecla F3 ou mceclip0.png para salvar;
9. Após realizar a atualização, acesse o componente FISFP093 - Processamento de Nota Fiscal Eletrônica (NF-e/NFC-e);
10. Procure pela NF-e;
11. Clique em Autorizar para preenchimento da tag fone no XML da Nota Fiscal Eletrônica.

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _