Ocorrência
Ao gerar o arquivo SISCOSERV é gerado a mensagem de erro E9999 - Código NIF ou Motivo de Não Preenchimento do NIF não informado.
Ambiente
TOTVS Hospitalidade - TOTVS Backoffice (Linha CMNET) - Fiscal Flex - A partir da versão 06
Causa
Não preenchimento do código NIF no cadastro de Fornecedor / Cliente estrangeiro.
Solução
Acesse o cadastro do Fornecedor / Cliente no caminho abaixo.
Localize o cliente estrangeiro e na aba Informações verifique o Tipo de Pessoa e o Tipo, para estrangeiro é necessário marcar Outro Tipo e Ambos, respectivamente.
Na aba Informações Adicionais preencha os campos, como o exemplo abaixo, e se atente em não preencher os campos Cidade, Estado e Sigla. E marque obrigatoriamente o campo País (Pessoa Estrangeira).
Para finalizar, acesse a aba Identificação de Estrangeiro e informe o código NIF, caso não saiba marque alguma das flags nos campos Motivo de Não Preenchimento do NIF e Tipo de Vinculação da Empresa com Estrangeiro (SISCOSERV).
Em seguida clique em Confirmar e gere um novo arquivo.
0 Comentários