FAQs - Suporte técnico

HF - Fiscall Flex - Status de Serviço Inativo

Ocorrência

Status de Serviço Inativo

 

Ambiente

Incidente ocorre no módulo Fiscall Flex, na versão 06.

 

Causa

Configurações avançadas da internet incorretas.

 

Solução

Deverá ser adquirido novo certificado digital e após instalação do mesmo, deverá ser apontado no seguinte

caminho: Fiscall Flex - Nota Fiscal Eletrônica - Parâmetros NFe - Alterar - Configurações NFe/DANFE -  Escolher certificado -  OK.

O caminho do logotipo, se houver, deve ser apontados em Fiscall Flex - Nota Fiscal Eletrônica - Parâmetros

NFe - Botão Alterar - guia Configurações NFE/DANFE - Caminho da Imagem do Logotipo.

Os arquivos XML e PDF devem estar parametrizados na guia Impressão e Arquivos -  Caminho XML e Caminho DANFE. Usuários que utilizam GoGlobal ou Citrix devem prestar atenção a unidade reconhecida pelo servidor e para qual unidade ele está apontando no terminal que o está executando.

Em seguida verifique no site da receita (primeiro link da aba Links deste manual) se o Estado do cliente encontra-se disponível, caso esteja indisponível, informe ao cliente para aguardar o retorno. Caso esteja disponível, verifique o caminho do certificado, da logo e do XML, caso estejam incorretos, aponte os caminhos corretos descritos acima. Se mesmo após estas alterações o status permanecer inativo, acesse o painel de controle do equipamento, acesse as Opções da Internet e na janela que se abriu clique na aba “Avançadas”. Desça toda a barra de rolagem e deixe marcado apenas as seguintes opções: Permitir que o conteúdo ativo seja impresso em arquivos no Meu Computador, Usar SSL 3.0 e Usar TLS 1.0.

Para mais detalhes, acesse o segundo link da aba Links deste manual.

Em alguns casos o status inativo pode ocorrer devido a problema de DNS da rede do hotel.

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