FAQs - Suporte técnico

HF - Fiscall Flex - Cliente informa que é gerado mensagem de erro ao validar uma NFE.

Incidente

Cliente informa que é gerado mensagem de erro ao validar uma NFE.

 

Ambiente

Incidente ocorre no módulo Fiscall Flex, na versão 06.

 

Causa

Erro: “Rejeição (531): Total da BC ICMS difere do somatório dos itens"

 

Solução

Ao ser transmitida a nota, uma das várias validações que a Sefaz realiza é sobre o valor da base de cálculo do ICMS. Caso o Total da Base de cálculo do ICMS diferir do somatório do valor da base de cálculo do ICMS nos itens, será retornada a Rejeição (531): “Total da BC ICMS difere do somatório dos itens”.

Neste caso, o problema não é do FiscAll Flex, o cliente necessita verificar os valores de ICMS de cada item e se o somatório lançado está correto.

Além disso, caso os itens contenham valor de Alíquota e imposto, a Situação Tributária - Parte B precisa estar com o código 00 ou 20.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados.

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _