FAQs - Suporte técnico

Hospitalidade - TOTVS Backoffice (Linha CMNET) - FF - Como corrigir a Rejeição 232: IE do destinatário não informada

Ocorrência

Ao tentar emitir uma NFe é reportado a Rejeição 232: IE do destinatário não informada.

 

Ambiente

TOTVS Hospitalidade - TOTVS Backoffice (Linha CMNET) - Fiscal Flex - A partir da versão 06.

 

Causa

Destinatário da NFe com IE não informada no cadastro de cliente ou IE do destinatário inválida na SEFAZ. 

 

Solução

1. Deve-se primeiramente verificar no site da SEFAZ se o destinatário da nota possui ou não IE. (Para mais detalhes consulte a sua contabilidade);

2. Clique em CadastrosFornecedor / Cliente;

3.  Pesquise o CNPJ do fornecedor que deseja alterar, em seguida verifique no campo Inscrição Estadual se os dados inseridos estão corretos e clique em Salvar;

4. Realize uma nova validação da nota para que a nova IE seja enviada para a SEFAZ.

 

OBS: Caso o fornecedor não possua IE, digite Isento.

 

Importante

Para a UF do Distrito Federal existe CF-DF, que permite que o contribuinte seja cadastrado como ICMS, ISS ou nos dois, sendo um único código. Quando for inserir o código, insira no campo Inscrição Estadual e Inscrição Municipal.

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