Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.
Base de Conhecimento

VA - FIS - Erro ao Autorizar NF-e: Código SUFRAMA

VA - FIS - Erro ao Autorizar NF-e: Código SUFRAMA

Ocorrência
No Módulo Fiscal, ao autorizar uma NF-e é apresentado a mensagem: Falha na validação dos dados da nota, '0' violates pattern constraint of '[0-9]{8,9}'. The element '{http://www.portalfiscal.inf.br/nfe}ISUF' with value '0' failed to parse.

Ambiente
Virtual Age - Fiscal - Todas as Versões

Causa
Este erro ocorre quando a pessoa tem um código inválido no campo SUFRAMA.

Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Acesse o componente PESFM010;
2. Insira o Código da pessoa;
3. Clique no campo Cliente;
4. Preencha o campo SUFRAMA, caso a pessoa não possuir deixe este campo em branco;
5. Salve com F3;
6. Para finalizar gere e envie a nota novamente.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _