Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Hotelaria - TOTVS Backoffice (Linha CMNET) - FF - Como corrigir a rejeição 508: CST incompatível na operação com não contribuinte

Ocorrência

Ao emitir uma NF-e a SEFAZ rejeita com a seguinte mensagem: CST incompatível na operação com não contribuinte.

Ambiente

TOTVS Hotelaria - TOTVS Backoffice (Linha CMNET) - FiscAll Flex - A partir da versão 12.

Causa

Lançamento de item da NF-e incorreto, especificamente com os dados de CST. 

Solução

1.  Acesse a opção Lançamentos, ICMS/IPI, e localize a nota;

 

2. Verifique as abas ICMS e Situação Tributária dos itens que compõem a notaQuando em uma nota é indicada a situação de IE do Destinatário como Não Contribuinte do ICMS (no XML da nota consta tag: indIEDest = 9), as CST de ICMS atribuídas aos itens devem ser uma das seguintes:

  • 00 - Tributada integralmente
  • 20 - Com redução da Base de Cálculo
  • 40 - Isenta
  • 41 - Não tributada
  • 60 - ICMS cobrado anteriormente por Substituição Tributária

Caso algum item apresente CST diferente das citadas acima, irá acarretar na rejeição 508 - CST incompatível na operação com Não Contribuinte.

 

 

3. Verifique se o destinatário, de fato, é não contribuinte; em caso afirmativo, deverá haver correção da(s) CST informada(s) de acordo com indicativa interna da área Fiscal.

 

Importante

Lembrando que toda e qualquer rejeição na etapa de processamento da NF-e é enviada pela SEFAZ, sendo necessário a verificação junto a Contabilidade do hotel antes de uma verificação do Suporte.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _