Incidente
Envio das regras de disponibilidade dos dados de cartão de crédito inseridos nas reservas e criptografados pelo SSD.
Ambiente
VHF - Front Office
Causa
Direitos por usuário / erro de operação / manutenção de cadastros
Solução
1) Número de permissões de visualização por usuário
Tipo de Acesso
Acesso à tela;
Somente leitura;
Alteração de dados ou
Exclusão de dados.
1.1) O mesmo usuário possui limitação de acesso às informações de cartão de crédito na reserva?
A limitação de visualização é de acordo com o status da reserva não por usuário.
1.2) Dentro das regras de tempo já especificadas, quantas vezes o mesmo usuário poderá acessar as informações?
Enquanto a reserva estiver check-in e/ou confirmada ele irá visualizar quantas
vezes ele quiser(caso ele tenha esses privilégios de acesso no sistema).
Diferente deste cenário será de acordo com as informações já passadas anteriormente.
2) Tempo/prazo de disponibilidade de dados na reserva
Os dados são excluídos na primeira auditoria após o check-out. Em caso de
No-Show, é excluída após a primeira visualização ou a primeira auditoria após
alteração do status para No-Show, o que acontecer primeiro.
3) Tratamento do tempo/prazo de disponibilidade das informações em caso de reservas No Show
Em caso de No-Show, os dados do cartão são excluídos após a primeira visualização
ou a primeira auditoria após alteração do status para No-Show, o que acontecer primeiro.
4) Tratamento do tempo/prazo de disponibilidade das informações em caso de reservas Canceladas
Mesma regra do No-Show.
5) Há alguma relação entre a possibilidade de acesso aos dados do cartão em relação ao status da reserva? Se sim, qual o prazo de cada status?
Respondido nas questões 2 e 3.
6) Há alguma forma de parametrização de prazo de disponibilidade destas informações?
Não, as regras são da certificadora. Mais informações podem ser encontradas no help da aplicação SSD.
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