FAQs - Suporte técnico

DS-APB - Erro 6540 - Título selecionado para ser pago via borderô

Ocorrência

Erro 6540 - Título selecionado para ser pago via borderô !                                           

Ajuda: Foi alterada a data de vencimento do documento e o mesmo está selecionado para ser        

pago via borderô.

 

Ambiente

Datasul - Financeiro - A partir do Totvs12.

 

Causa 

Este erro ocorre quando está sendo realizado alguma alteração no título e este está pendente de pagamento em um borderô.

Esta alteração pode ser realizada de diversas formas:

  • Diretamente pelo programa de alteração de títulos (prgfin/apb/apb717aa.r);
  • Alguma alteração automática de vencimento de imposto através de confirmação de borderô do título normal, geralmente devido o imposto estar parametrizado como Data Base Vencimento e a duplicata está sendo paga em uma data diferente do vencimento da mesma. Então o sistema altera de forma automática o vencimento do imposto tomando como base a nova data de pagamento;
  • Alteração utilizando-se a API de alteração de títulos (prgfin/apb/apb767zf.r).

 

Solução

Para corrigir o erro o título que está sendo alterado deve ser estornado ou retirado do borderô.

O estorno é feito pelo programa (prgfin/apb/apb724aa.r) e a eliminação do item do borderô é feito pelo programa (prgfin/apb/apb710aa.r).

Quando a mensagem ocorre devido alteração de vencimento de imposto de forma automática é necessário encontrar o imposto vinculado a duplicata para retirar ou estornar ele do borderô.

 

Para localizar o imposto e o borderô onde o mesmo se encontra:

1 - Consulte a duplicata no programa (prgfin/apb/apb222aa.r) e clique no botão Tít Relac:

 

image2016-8-25 11:8:0.png

 

2 - Dê um duplo clique na linha do imposto (geralmente o erro ocorre para o imposto de PIS/COFINS/CSLL, porém é importante fazer a verificação para todos os impostos):

 

image2016-8-25 11:9:48.png

 

3 - Clique no botão Relações:

 

image2016-8-25 11:10:36.png

 

4 - Na consulta do título de imposto clique no botão Em Pagto:

 

image2016-8-25 11:13:41.png

 

5 - Agora falta retirar ou estornar este título do borderô que foi apresentado nesta consulta para que o erro não ocorra mais.

 

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados.

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _