Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Hospitalidade - TOTVS Backoffice (Linha CMNET) - FF - Corrigindo o aviso: “Não foi possível gerar a visualização do relatório pois o mesmo não retornou dados"

Ocorrência

Ao abrir qualquer relatório é reportado o aviso: “Não foi possível gerar a visualização do relatório, pois o mesmo não retornou dados.”

 

Ambiente

TOTVS Hospitalidade - TOTVS Backoffice (Linha CMNET) - Fiscal Flex - A partir da versão 06

 

Causa

O período inserido na busca do relatório não possui movimento no FiscAll Flex.

 

Solução

Supondo que esta mensagem seja gerada no Relatório de Saídas de ICMS, será necessário acessar o lançamento de saídas de ICMS e buscar pelo período inserido no relatório, como mostram as imagens abaixo.

 

 

 

Caso não conste nenhum documento na aba Resultado, será necessário verificar a importação no módulo de origem, caso contrário os documentos precisarão ser lançados manualmente.

Lembrando que este aviso pode ser retornado em relatórios de outros tipos de documentos, como notas de ISS, então o caminho do lançamento é o destacado abaixo.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _