FAQs - Suporte técnico

HF - Fiscall Flex - Rejeição 537: Total do Desconto difere do somatório dos itens

Ocorrência

Ao tentar emitir uma NFe a SEFAZ rejeita com a mensagem: Total do Desconto difere do somatório dos itens

 

Ambiente

Incidente ocorre no módulo Fiscall Flex, na versão 06.

 

Causa

Quando for emitida uma NFe com Total do Desconto da NFe diferente do somatório do Valor de Desconto de cada item da NFe, será retornado a Rejeição 537: Total do Desconto difere do somatório dos itens.

 

Solução

Deve-se analisar a NFe, no lançamento de saídas de ICMS, especificamente na aba Dados II os campos Valor do Desconto e Valor do Documento.

 

 

O valor do desconto informado nesta aba precisa ser o mesmo do somatório do valor do desconto dos itens que compõe a NFe.

 



 

Caso a soma esteja diferente, realize os cálculos necessários afim de corrigir o erro.

Lembrando que toda e qualquer rejeição na etapa de processamento da NFe é enviada pela SEFAZ, sendo necessário a verificação junto a contabilidade do hotel antes de uma verificação do suporte.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _